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Let’s Do More on My Silhouette1

 
By Sandy McCauley 

March 28, 2008 
 

Auto-Tracing in RoboMaster 
 
A. Tracing for a Print and Cut: 

(1) Start a new document. 

(2) To insert the image to trace: 

• If you need to scan your image, go to Insert>Acquire and your scanner software will 
automatically open. Scan the image as usual at a resolution of at least 300 dpi. 

• If the image is already saved as a file on your hard drive, go to Insert>File and browse to 
find the image file and then click on Open. 

 

(3) A blue empty rectangle will appear on the screen. Simply move it to the location you desire and 
then click once to have your image appear. 

(4) With the image selected, go to Edit>Get Outline or click on the green Get Outline button on the 
toolbar at the top. The Auto Trace window will open. 

(5) Depending on how much white space surrounds your image, you may need to scroll to locate it.  

(6) In general, with a Print and Cut you will probably check the Outer Frame Only box, unless you 
have interior parts of the image that need cutting.  

(7) Scroll the Threshold meter to fill the image with black, but only as much as you need. 

(8) Do not adjust the Thickness meter unless you want an offset/contour outline. 

(9) Click on Convert to Outline and examine the trace. Check Show Background and a 
monochrome version of your original image will appear and help you evaluate the accuracy of 
your trace. 

(10) Click on Edit Image and changes can be made to the settings and retraced.  

(11) The image can also be edited at this point: 

• Drag a node with the left mouse button to move it. 

• To delete a node, click on Delete Break Point and the click on the node to delete. 

• To add a node, click on Add Break Point and click on any path line. 

• Click on Straight/Curve and then you can convert a straight line path (green) to a curved 
path (blue) or vice-versa. 

• At any time, click on Update (or click on the arrow icon on the top toolbar) to close the 
current tool and be back in the initial edit mode. 

(12) Note other icons up on the top toolbar, including zoom and also a pencil and paint tool for 
modifying the raster image before tracing. 
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(13) When you are satisfied with the tracing, click on Paste Then Exit. You will return to the main 
RoboMaster window and your tracing and original image will be grouped and ready for the Print 
and Cut. 

 

B. Tracing an Image when Original Will Not Be Needed: 

(1) You can also enter the Auto Trace window without first scanning or importing your image. In this 
case you go to File>Load Image or scan your image using File>TWAIN>Load. Proceed as 
before in tracing the image. 

(2) After invoking Paste Then Exit, note that the original image will be discarded, leaving only the 
tracing. 

 

C. Additional Notes: 

(1) In the Auto Trace window, go to File>Preferences. You may wish to set some of the options for 
your convenience, such as the default folder for images, number of Undo steps available, etc.  

(2) If you need to close the program before you are finished editing a tracing, go to File>Save Data 
and your file will be save as a .gmk file.  You can then open this file in the Auto Trace window at 
a later time and resume your editing. 

(3) For more information on using the auto trace features in RoboMaster, go to Help>Help Topics 
while in the Auto Trace window. 

 
 
Print and Cut and the Reverse Cut and Print 
 

A. What are these, how do I pick, and why do I need to use them? 

• The Silhouette comes with an optical eye. In doing a Print and Cut, an image is imported, 
traced, printed on your final media, and then fed into the Silhouette and cut out. The optical 
eye reads registration marks that are printed with your image and uses those marks to 
know where to cut. 

• In the Reverse Cut and Print, the image is first printed onto normal computer paper. The 
image is also cut from your final media using the Silhouette. This cutout is then adhered to 
the computer paper in the same location and fed through the printer again for a second 
printing. 

 
 

B. Procedure for a Print and Cut2 
 

(1) Import the Print and Cut file OR create a Print and Cut file as described at the start of this 
tutorial. 

(2) Turn on the registration marks by going to Edit>Registration Mark Settings and checking the 
box next to Use Registration Marks. Click on OK.  

(3) You can duplicate your image using Edit>Copy and Edit>Paste, but the images must not cross 
into the gray hash-mark areas. 

(4) Select the media you want for the Print and Cut. Place it in the appropriate tray in your printer. 
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(5) Select the Output Settings icon from the taskbar and click on the Printer tab. 

(6) Select your printer from the top of this window and the click on the Properties button. Make the 
appropriate changes according to your own printer’s specifications. In general, you will select the 
highest quality print option. 

(7) Check or uncheck Print Cut Lines depending on whether or not you want them to show. 

(8) Select Output to Printer and then OK to print your image. If the image fails to fully print the 
Registration Marks, see below under Tips and Tricks. 

(9) Place the printout on the mat noting the direction printed on your output sheet and feed into the 
Silhouette as normal. 

(10) Again select Output Settings icon from the taskbar but click on the Cutting Settings tab. 

(11) Click on Cutline Settings to verify your line color choices and styles. Then click on Output to 
Plotter. 

(12) Select your settings for thickness, speed, cap color, etc, as normal.  Click on Search 
Registration Marks. 

(13) Click on Cut.  The Silhouette will now use the optical eye to search for the three registration 
marks and establish the precise location of your image. At this point it may fail. If so, follow the 
directions on the screen. The optical eye is much like the scanner at the grocery store. 
Sometimes it just doesn’t read the marks the first few times.  Note the tips below. 

 
• Tips and Tricks 

 
o If the Registration Marks fail to print, then an adjustment needs to be made to fit the 

particular printer in use. 
 

• Select Edit/Registration Mark Settings and under Origin, increase the values 
by .05 and then click on "Fit to Document".  For example, if the Origin is shown 
as .50 x .40, change it to  .55 x .45.  Then click on Fit to Document.  

 
• Print again.  If all three marks print out, you don't 

need to do anything else.  If they still don't print, increase 
them again by .05 and click on Fit to Document. Print again. Continue until all 
three sets of marks are fully printed. 

 
o If you receive a message that the Registration Marks are outside the print area, then try 

these possible fixes: 
 

• Start a new document and set the paper size to letter. Copy and paste your 
image into this new document. 

• Select Edit>Registration Mark Settings and change the size from 0.75 to 
something smaller (e.g. 0.50).  

• Set the origin settings at .60 each and the Distance (1-2) at 7.40 and the 
Distance (2-3) at 9.40.  

 
o Two myths about Print and Cuts are that you have to use white cardstock and you have 

to print at the highest quality print setting. Both are untrue. I often do Print and Cuts on 
lightly colored cardstock or even ordinary printer paper (when testing). I also often 
forget to change the quality of the print settings.  Instead, note the following two items 
which will greatly aid in successful reading of the registration marks. 
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• Too much light will make it difficult for the scanner to see the marks. Close the 

lid and try dimming the lights or using light from another room as your only 
source. Cover the lid with a dark sheet of cardstock or some other item to 
block additional light. It really helps. 

• Inserting the printed sheet too far into the scanner can also prevent the optical 
eye from seeing the marks. Try not rolling it in quite as far. In fact, just roll it in 
so that the end of the mat is only about halfway across the cutting strip. 

 
o If the Silhouette continues to fail in finding the Registration Marks: 
 

• Uncheck the box next to “Search Registration Mark.”   
• Use the arrow keys to manually move the blade so that it’s sitting over the 

rectangular area defined by the registration marks and the dot. (Note that this 
is in a different location depending on whether you have a Portrait or a 
Landscape orientation.) 

• Click on the button marked “Registration Mark Setting” and the Silhouette will 
search for the registration marks. Again, make sure the room is not brightly lit.   

 
o If all else fails, consider the Reverse Cut and Print described below. It does NOT 

require the optic eye. 
 

 
C. Details on the Reverse Cut and Print 
 

(1) Import the Print and Cut file OR create a Print and Cut file as described at the start of this tutorial. 

(2) Cut out the image as normal from your cardstock. 

(3) Select the Output Settings icon from the taskbar and click on the Printer tab. 

(4) Select your printer from the top of this window and the click on the Properties button. Make the 
appropriate changes according to your own printer’s specifications. 

(5) Mark a sheet of computer paper so that you know its orientation in the printer. I normally mark “TL” 
in the top left corner. 

(6) Check Print Cut Lines so that you know exactly where your cutout should be placed. 

(7) Select Output to Printer and then OK to print your image. 

(8) Apply a small amount of repositionable adhesive on top of the printed image. Align your cutout 
from Step (3) to fit precisely on top of the image. 

(9) Insert your sheet of computer paper so that your orientation mark (the TL) is again in the same 
location. 

(10) Repeat your printing. Decide whether or not to have your cut lines printed and change the print 
quality accordingly. 

 
 

D. Cut and Print Colored Titles 
 

(1) An alternative to cutting letters from colored cardstock is to color them within the software and 
then perform a Print and Cut. This can also be done to other completed images (circles, 
rectangles, images traced with closed splines, etc).  
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(2) To color text, create your outlined letters as normal. NOTE: they must be in Outline format to fill 
with color! 

(3) Highlight your title and click on the Paint Bucket icon (Fill Settings) at the bottom of the screen. 

(4) Change from Transparent to either Solid or Gradient and then click on Modify Color.  The gradient 
option can be used to create some nice two color effects. 

(5) Proceed with your Print and Cut. 
 
 
 
Cutting From KNK Studio GE 
 
A. Quick Testing Tutorial 
 
(1) Set a page size to match your paper or cardstock. Go to Layout>Blank Size and verify the 

Dimensions are 8.27” x 11”. This is ideal if cutting to an 8-1/2” x 11” paper or cardstock. Or you 
can select a different size from the menu or enter a custom size. Note that the width is restricted 
to 8.27” as this is the cutting limit on a CR/WB/Sil. Make sure Portrait is selected under 
Orientation. Click on OK.  Also, go to View>Show Sign Blank and make sure it is checked. 

(2) Go to Cut>Plotting Defaults. Under Tool, select the Pen tool. Click on Save Default BEFORE 
clicking on OK to lock in the change. If you are planning to cut instead of using the pen tool, then 
select Knife from this menu. 

(3) On the Tools toolbar, select the Shape Tools icon, which is about halfway down. Resting your 
mouse cursor on any icon will pop up a title for that icon. Click once on any one of the icons that 
appears under Shape Tools, such as a star or arrow. Your Smart Bar will change to indicate you 
are in that tool’s mode. 

(4) In the Sign Blank area, hold down your left mouse button and drag the mouse to draw your 
shape. Press the spacebar to select it or click on the top left arrow icon on the Tools toolbar. 

(5) Go to Cut>Plot from the top menu or click on the Cut Tool (scissors) icon (second from top on 
the Tools toolbar) to enter the cutting window.  

(6) Verify that the Pen tool is showing in the top left of the screen (or Knife, if cutting. 

(7) When you are ready to draw, click on the scissors icon (far right) in the long thin Cut Toolbox 
window. Or you can click on Cut Preview and then Cut Now at the top of the screen to the right. 
The CR/WB/Sil Controller window will open and you can proceed with making your usual 
settings for drawing or cutting. 

 
The location of the image you drew should be consistent with what you get with RoboMaster.  
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